Luxonis - Ability to upload OAK applications with oakctl to Hub is unavailable – Incident details

Ability to upload OAK applications with oakctl to Hub is unavailable

Resolved
Operational
Started about 1 month agoLasted about 16 hours

Affected

Hub

Partial outage from 10:14 PM to 2:36 PM

API

Partial outage from 10:14 PM to 2:36 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We mitigated the wider impact to background processing in general and narrowed it down to just OAK app publishing to Hub.

    At the moment its not possible to use oakctl app publish (or any other command) to upload OAK application to Hub. We are actively working on fix.

  • Investigating
    Investigating

    Processing of some background tasks is limited. We are investigating whats causing it.

    You may experience issues with various operations on the platform. Core functionality/device management remains stable.