Luxonis - We are investigating 502 status code returned on our services – Incident details

We are investigating 502 status code returned on our services

Resolved
Major outage
Started 5 days agoLasted 2 minutes

Affected

Hub

Major outage from 3:23 PM to 3:25 PM, Degraded performance from 3:23 PM to 3:25 PM

Website

Degraded performance from 3:23 PM to 3:25 PM

API

Major outage from 3:23 PM to 3:25 PM

Device Data Receiver

Major outage from 3:23 PM to 3:25 PM

Models

Major outage from 3:23 PM to 3:25 PM

Remote Connection

Major outage from 3:23 PM to 3:25 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. An accidental misconfiguration on the infrastructure side caused a brief outage. All services are back to normal and we are monitoring the situation.

  • Investigating
    Investigating
    We are currently investigating this incident.