Scheduled for March 13, 2025 at 8:00 AM – 8:00 AM
Affects
Hub
Under maintenance from 8:00 AM to 8:00 AM
Device Data Receiver
Under maintenance from 8:00 AM to 8:00 AM
Completed
March 13, 2025 at 8:00 AMCompleted
March 13, 2025 at 8:00 AMMaintenance has completed successfully.
In progress
March 13, 2025 at 8:00 AMIn progress
March 13, 2025 at 8:00 AMMaintenance is now in progress
Planned
March 13, 2025 at 8:00 AMPlanned
March 13, 2025 at 8:00 AMAs part of a scheduled update to the Luxonis Hub, we will be performing necessary changes to our networking infrastructure. During this time, there may be temporary disruptions to device data ingestion pipelines. This may cause devices to briefly appear as offline, or result in outdated information being displayed. We appreciate your patience and understanding as we work to improve system performance.